当前位置:首页 > 问答

第二天必涨选股公式

我来帮TA回答

求大师给个同花顺的次日必涨的公式。

先测试好不好用,OK记得给分。
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VARA:=BARSCOUNT(CLOSE);
VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
VARC:=VARB AND COUNT(VARB,1)=1;
VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARE:=EMA(VARD,5);
VARF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARD,VARE);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR19,100);
VAR1B:=2*(VAR19-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
VAR21:=CROSS(VAR1E,LOW);
选股买点:VAR10,coloryellow;
组合买:(VAR11+VAR13+VAR15+VAR17),colorred;
组合卖:(VAR12+VAR14+VAR16+VAR18),colorgreen;
黑马线:IF(VAR1B>0.1,VAR1C,0)*1;
黑马信号介入点:选股买点 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5<2 AND VAR6=0,COLORFFFF99;
DRAWTEXT(VAR13,0.6,'●'),colorred;
DRAWICON(组合买,组合买,1);
DRAWICON(组合卖,组合卖,9);
DRAWTEXT(黑马信号介入点>0,4.5,'●我的黑马介入点'),colorred;
DRAWICON(选股买点>0,4.2,1);
DRAWTEXT(选股买点 AND VARF AND VARC,2.8,' 30%下单莫错过!'),colormagenta;
DRAWTEXT(VAR18,3,'空仓'),colorgreen;
DRAWTEXT(VAR20<-110 AND 选股买点>0,2,'选股买点'),coloryellow;
DRAWTEXT(VAR17,1.3,'发现黑马'),COLORFF6600;
DRAWTEXT(选股买点 AND VAR20<-100 AND VARF AND VARC>0,4.1,'★组合5分钟线选股思路获利5%以上'),colorred;

有谁能将下面的同花顺“次日必涨”指标改成选股公式?

你得把你的思路讲下 这些源代码 很多是要删除的 我要知道你的思路是吗才好编辑

有没有明天必涨选股公式.

没有万能的公式,只有对市场信息有足够的了解,才能做到稳健投资。

次日必涨指标公式改成选股公式?

改选股公式需要公式源码。你这什么都没有,改什么啊。

早盘图解怎样选股

具体方法如下:
1、在开盘前,将通过各种渠道得来的可能涨的个股输入电脑的自选股里,进行严密监视;
2、在开盘价出来后,判断大盘当日的走势,如果没问题可选个股了;
3、快速浏览个股,从中选出首笔量大,量比大(越大越好)的个股,并记下代码;
4、快速看这些个股的日(周)K线等技术指标,做出评价,再复选技术上支持上涨的个股;
5、开盘成交时,紧盯以上有潜力的个股,如果成交量连续放大,量比也大,观察卖一、卖二、卖三挂出的单子都是三四位数的大单;
6、如果该股连续大单上攻,应立即打入比卖三上的价格更高的价买进(有优先买入权且通常比您出的价低些而成交);
7、通常股价开盘上冲10多分钟后都有回档的时候,此时看准个股买入,能弥补刚开盘时踏空的损失;
8、如果经验不足,那么在开盘10-15分钟后,综合各种因素,买入具备以上条件的个股更安全;
9、该法成功率几乎100%。

如何提高早盘集合竞价选股的成功率

直接挂跌停板